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Preface 

 
Who is this guide for? 

The RouteScout User Guide is for the Route Analyst. This is typically someone who analyzes 
reconnaissance imagery (photos, videos) and audio recordings to assess infrastructure, ground 
movement and potential problems, as well as plan evacuation routes in threat situations.  

 

Why read this guide? 

This guide provides you with step-by-step instructions for loading geotagged media and examining 
photos, videos, and audio clips associated with specific map locations. It also shows you how to create a 
route, virtually travel the route, and be alerted of items of interest as you travel the route in real-time. 

 

How is this guide organized? 

The guide is organized into four easy-to-read parts and an appendix: 

 Section 1. Overview: This section is for “big picture” readers who want an overview of RouteScout 
to understand WHY they might need to use it. 

 Section 2. Requirements and Installation: This section is for people who will be installing the 
software. It lists the hardware and software requirements, as well as step-by-step instructions for 
successfully installing RouteScout and Garmin Point of Interest (POI) Loader. 

 Section 3. Tasks: This section is for “hands-on” readers who want to start performing media and 
map-related tasks with RouteScout. The section contains step-by-step instructions for each task, 
with tasks grouped into convenient categories for ease of use. 

 Appendix A. Glossary: This appendix lists the various terms and definitions associated with 
RouteScout. 
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Section 1. RouteScout Overview 
This overview section is for “big picture” readers who want to get a general idea of what RouteScout is 
and situations where it comes in handy. 

 

What is the RouteScout? 

RouteScout is a FalconView plug-in developed by Red Hen Systems. It allows FalconView users to view 
maps and analyze the media associated with locations on those maps. Media includes photos, videos, 
and audio gathered at specific geographic locations. RouteScout also allows users to plan routes and 
then view photos and videos of upcoming locations, or listen to audio comments as they travel the route 
in real time. 

 
RouteScout allows individuals who are familiar with a route or area to communicate relevant 
information to those who are not—for example, threats to transport along commonly traveled or 
recently reconnoitered routes. 

 
The diagram below shows how RouteScout works with media and maps. 

 

 
Individuals collect videos, still images, and audio clips about areas they have visited and routes they 
have traveled. RouteScout then presents that information on a map. This allows users to:  
 
1. Select map locations and view or listen to the media about the locations (for example, photos or 

video recordings).  

2. Plan a route and virtually travel along it, viewing relevant media (for example, photos, videos, or 
audio recordings).  

3. Travel your route in real time with RouteScout on your laptop, or exported point of interest data on 
your Garmin nuvi®. Media will automatically pop up to tell you about your current location.  

 
Next, let’s look at a scenarios built around these steps. 
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Viewing Media on a Map  

RouteScout makes it possible to click locations on a map and view data 
associated with them, such as photos, videos, or audio clips. For 
example, consider the following situation where RouteScout would be 
useful.  Imagine that one platoon is leaving Afghanistan and another is 
arriving.  
 
The exiting platoon wants to transfer its knowledge to the incoming 
one. Specifically, one of the platoon members (Darnell Turner) needs 
to train the new convoy driver (Jason Padia).  
 
Using RouteScout, Padia brings up a map of Afghanistan and zooms 
into the area where the new driver will be traveling. A video of the 
route was taken two weeks ago, and Turner clicks it to show Padia 

what the route looks like. Turner also clicks several points along the route to show Padia photos of 
troop-friendly fuel stations, markets, and villages, as well as locations that are historically unfriendly.  
 
This brief viewing helps Padia feel more familiar with the route he will be driving. 

 

 
 
Planning and Simulating a Route  

RouteScout makes it possible to plan out a route on a map and then simulate traveling along it at 
different speeds to see what you might encounter.  
 
For example, consider the following situation where RouteScout would be useful. Imagine that a small 
platoon is seeking a safe route between Jalalabad and Bagram Airbase.  

 
The current route has become increasing dangerous 
due to increased narcotics trade. Using RouteScout, 
the platoon leader zooms into the area of interest 
and views reconnaissance videos and photos of the 
area (if available). After analyzing the data and 
terrain, the leader plans out a new route and then 
simulates it.  
 

The simulation lets him see what the route might be like, traveling at a certain speed on foot or by 
vehicle.
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Watching for Items of Interest While Traveling  

RouteScout makes it possible to take your laptop or Garmin nuvi® on the road, travel a route in real 
time, and be notified of items of interest as you encounter them. This ability comes from RouteScout’s 
billboarding feature and ability to transfer points of interest to the Garmin nuvi®. For example, consider 
the following situation where RouteScout would be useful.   
 

Let’s return to the first scenario with the new convoy driver, Jason Padia. 

 
 Imagine that Padia is leaving on his first trip. He 
transfers data from RouteScout to his Garmin 
nuvi®. Now, as he travels his route, photos pop up 
with audio commentary, reminding him of 
locations along the route.  
 
If he chose to take his laptop instead of the Garmin 
nuvi®, he could even view the video taken two 
weeks ago to make note of any changes that 
occurred, as well as view photos and listen to audio 
commentary to help him reach his destination.  

 
Next, we’ll look at the software requirements for RouteScout. 
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Section 2. Requirements and Installation 

This section offers step-by-step instructions for installing RouteScout. 

 

2.1 Requirements 

Before you install RouteScout, make sure your system meets these hardware and software 
requirements: 

Item Requirement 

Disk space  2+ GBytes (varies with the number of maps and video stored) 

Memory  0.5 Gbytes 

Operating System   Windows XP Professional 

FalconView FalconView 4.01 or above (we need to test on 4.1.1) 

Monitor  Minimum screen resolution must be 800 x 600; however, we 
recommend 1280 x 1024 for better map viewing. 

Two or more free USB 
ports (recommended) 

We suggest your laptop have two free USB ports – one for your 
media collection device and one for your GPS unit. 

Required codecs If you collect data with a video camera or audio recorder, make 
sure you have the required codecs installed on your computer to 
play the audio and video. A codec is a program that encodes and 
decodes digital streamed data. If you cannot play the files on 
Windows Media Player, it means you do not have the required 
codec packs. Try checking your device manufacturer ‘s Website or 
manual for more information on the codecs you need and where 
to find them. 

If you meet the requirements, it’s time to install FalconView and RouteScout. 

 

2.2 Install FalconView 

FalconView must be on your system before you can install RouteScout. Follow the normal FalconView 
installation using version 4.0.1 or 4.1.1 or above. We recommend asking your IT staff assist you with 
this. 
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2.3 Install RouteScout  

Follow these steps to install the RouteScout plug-in once FalconView is installed.  

1. From the CD, click setup.exe. Note: Some customers may get this setup executable in a zip file, 
others may find it in a CD directory called RouteScout.  

1. The Welcome screen of the RouteScout Setup Wizard appears.   

 
 Click Next. 

2. The Installation Folder page appears.  

 

 Allow the location of the 
installation folder to default or 
use the Browse button to select 
a different location. This is the 
location where you want 
RouteScout installed. 

 Disk Cost lets you quickly see 
how much space is on various 
disk drives. This should help you 
choose a disk with enough 
space. 

 Click Next. 
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3. The Confirm Installation page appears.  

 
 If you have any concerns about where RouteScout will be installed, click Back to return 

to the previous page and make any changes. 

 Otherwise, click Next to begin the installation. 

4. The installing RouteScout dialog appears.  

 
 A blue bar travels along the screen as the software installs. 
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5. When the installation completes, a completion page appears.  

 
 Click Close. 

 

RouteScout is now installed. If you later plan to transfer information from RouteScout to a Garmin nuvi® 
765, you will also have to install the Garmin Point of Interest (POI) Loader. See: Install Garmin Point of 
Interest (POI) Loader. 
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2.3 Install Garmin Point of Interest (POI) Loader 

Follow these steps to install the Garmin POI Loader. This is free software from the Garmin Website that 
lets you download items of interest to a Garmin nuvi®.  

1. Go to the download site: http://www8.garmin.com/support/download_details.jsp?id=927  

2. Click the Download link.  

3. A pop-up dialog appears so you can run or save the POI Loader executable. Run the file.  

4. A small “self-extractor” dialog appears. When the extraction finishes, the POI Loader Web update 
screen appears:   

 
 Click Next.  

5. The End-User Agreement screen appears.   

 
Check the checkbox to accept the terms and click Next.  

http://www8.garmin.com/support/download_details.jsp?id=927
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6. The software installs. When it’s complete, the final installation screen appears.   

 
Click Done.  

7. The POILoader application now launches.   

 
 At this point, click Cancel to close the application. You will use it later when you decide to 

transfer data from RouteScout to a Garmin nuvi®. See Run Garmin POI Loader to transfer GPX 
data to the Garmin nuvi® 765.  

 

Now that you’ve finished the installations, it’s time to use RouteScout! 
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Section 3. Getting Started with RouteScout 
This section documents some basic tasks to start up the software and get familiar with its user interface. 

 
3.1 Start FalconView 

There are two common ways to start FalconView:  from the Programs List and from the Desktop. 

From Programs List 

1. Click the Start button at the bottom left of the Desktop. 

2. Click All Programs > Pfps.  

 

 

From Desktop Icon 

1. Click the Start button at the bottom left of the Desktop. 

2. Click All Programs > Pfps. 

3. Right-mouse click FalconView from the pop-up menu and select Create Shortcut 

4. The FalconView icon now appears on the Desktop. From now on, you can simply click the icon 
to start the application.  
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5. Once you start FalconView, its application window appears with a main menu, toolbar, and viewing 
area. Note: Throughout our examples, we will use aerial photography from Fort Collins, CO.  
[FV_AppnWindow.jpg]

 
 

a. Main menu: This lets you access FalconView pull-down menus.  

b. Toolbar: This lets you click icons (buttons) that act as short cuts to items on the pull-down 
menus that are commonly used.  

c. Viewing area: This is where you display a background map and later add any overlays.  
 

Note: On some systems, a “Tip of the Day” dialog appears. Feel free to read the tip or simply click 
Close. 
 

a b 

c 
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3.2 Start RouteScout and get familiar with its toolbar 

1. RouteScout is a plug-in for FalconView. Click its icon on the FalconView toolbar.   

 
2. The RouteScout toolbar now appears. It is commonly located vertically along the right side of the 

screen,  but may also be located horizontally along the top of the screen.   

 

 

RouteScout toolbar consists of a number of icons. The table below briefly describes each icon. 

Icon  Name  Description  

 
Add Media  Add photos, videos, or audio to the overlay.  

 Thumbnail Viewer  Displays small images of all photos associated with articles of 
interest on the overlay.  

 View Photo Information  Shows details about selected photo , such as latitude, longitude, 
altitude, etc.  

 Turn On/Off Billboarding  Displays photos or plays audios associated with articles of 
interest as you approach them on a route.  

 Turn On/Off Look-Ahead 
Video Awareness (LAVA)  

Displays video of the route ahead of you as you travel in real-
time.  

 Add New Route  Add a new route to the overlay.  

 Simulate Route  Simulate traveling through the route (display photos, video, 
audio associated with route).  

 Show Options  Display or change options associated with using RouteScout.  
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Icon  Name  Description  

 Export Data  Export GPX data (points of interest) to a folder  

 Show/Hide Red Hen 
Applications  

Display a list of additional RouteScout applications you can use.  

 Help  Access the User Guide, get information about the software 
version, and contact support.  

 

Note: For details about icon behavior, continue reading the user guide as we show you how to perform 
specific tasks with RouteScout  

 

3.3 Exit FalconView 

 
1. Exit the program at any time by clicking File > Exit.  

2. You may be prompted to save your RouteScout overlay (project) if you have made any changes to it. 
See: Save a RouteScout overlay under its current name.   
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Section 4. Working with Route Scout Overlays 

RouteScout works with overlays. Before you can view geotagged media on the map or plan a route, you 
must have a RouteScout overlay on the screen. This section deals with the overlays that show the map 
locations of photos, video, and audio that were captured. 

 

4.1 Create a new RouteScout overlay 

Let’s look at how to create an empty RouteScout overlay.  

Before you begin: Make sure to load the appropriate background map on the screen. This will provide 
context for the route you create or view in RouteScout. You may also need to zoom into the area of 
interest where you plan to work.  

1. From the FalconView main menu, click File > New.  

2. The New dialog appears where you specify the type of overlay:  RouteScout   

 
 Click OK.  

3. A project name appears in the title bar. For example: RouteScout1.rhproj  

 
 RouteScout overlays always have names that end with the extension: rhproj. This stands for 

“Red Hen project.” (Red Hen is the company that developed RouteScout).  

 Note: A RouteScout overlay is the same as a RouteScout project—we use both terms 
interchangeably in this user guide. The project file contains the locations of all geotagged media, 
the actual route you create, and additional metadata (for example, media notes and keywords, 
and associations between different media).  

4. Save the new, empty overlay. See Save a RouteScout overlay under a new name.  

 
Once you have a saved overlay, you can begin loading media into the overlay. See Loading Geotagged 
Media and possibly planning a route using the overlay. See Add new route.  
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4.2 Open an existing RouteScout overlay 

If you created a RouteScout overlay in the past, you can open it instead of creating a new one.  
1. Click File > Open  

2. The Open dialog appears.  

 
 To find an existing RouteScout overlay, navigate to the folder of interest.  
 To limit the number of files you need to look through in the folder, double-click RouteScout 

from the Available Types list on the right. Then select Red Hen Project Files (*.rhproj) from the 
Objects of type list at the bottom of the dialog.  

 This limits the files to only those that are RouteScout overlays.  

3. Select the appropriate file and click Open.  
4. The overlay now appears with its title in the title bar (for example, Colorado2.rhproj). The 

background map, route, and points of interest are visible.  

 



RouteScout User Guide 

Version 1.1 

21 

Copyright © Red Hen Systems 

 

4.3 Save a RouteScout overlay under its current name 

Before you begin: Make sure you have a RouteScout overlay on the screen.  

1. Click File > Save.  
2. A brief message appears while the overlay is being saved.  
3. Note: If you have never saved the file before, a Save As dialog appears so you can enter a new 

name.   

 
 Navigate through the folders to the location where you want to save the overlay. Then enter a 

new file name and click Save.  

 A message appears that the overlay was successfully saved as [name].rhproj in the location you 
specified.  

 The media and tracklogs will be saved in the same location, in a folder called: 
[name].rhproj.files\  
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4.4 Save a RouteScout overlay under a new name 

Before you begin: Make sure you have a RouteScout overlay on the screen.  
1. Click File > Save As.  
2. A Save As dialog appears with a default overlay selected.   

 
3. Select the appropriate overlay and click the Save As button.  
4. Another Save As dialog appears.  

 
 Navigate through the folders to the location where you want to save the overlay. Then enter a 

new file name and click Save.  

 The overlay will be saved in a file called [name].rhproj in the location you specified.  

 The media and tracklogs will be saved in the same location, in a folder called: 
[name].rhproj.files\  
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Section 5. Loading Geotagged Media  
You must add geotagged media (photos, video, and audio recordings) to any existing RouteScout 
overlay. 

 

5.1 Get geotagged media 

Geotagged media consists of still photos, videos, and audio that have been geotagged. “Geotagged” 
means GPS information is now associated with the media so RouteScout knows where the media was 
collected (geographic locations) and when it was collected.  
 
Most commonly, media is collected using digital and camera phones, video recorders, or tape recorders. 
Table 1 identifies various devices and the media they collect.  

 

 Type of Media 

Collection Device Still Photos Video Audio 
Digital Camera  X  X (some cameras)  X (some cameras)  

Camera Phone  X  --- --- 

Video Reorder  x (some video 
recorders)  

X  X  

Spatial Video Recorder 
(SDVR)  

X  X  X  

Audio Recorder  ---  ---  X  

 
Some collection devices, such as Red Hen’s SDVR, actually geotag video with GPS data as it’s being 
collected. Others do not. If this is the case, the data must be geotagged using software such as Red Hen 
MediaGeotagger for photos, videos, and audio.  
 

Notes:  
 For instructions on how to use MediaGeotagger, see Red Hen Systems MediaGeotagger User Guide.  
 For the rest of this section, we assume your media is already geotagged.  
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5.2 Add photos to the RouteScout overlay 

1. From the RouteScout toolbar, click Add Media:   

2. The Add Media dialog appears.   

 
 Navigate to the folder of interest.  

 You can limit the number of files to look through to only photos by selecting Image files from 
the Objects of type list at the bottom of the dialog. The photos you decide to load must be 
geotagged.  

 If the photos were taken with a camera with a geotagging device (for example, a Nikon and 
Blue2CAN with Bluetooth-enabled GPS unit), the GPS information will be stored in the EXIF 
header of the JPEG files. You can simply select the JPEG files and RouteScout will know 
where the photos were taken and place them appropriately on the map.  

 If the photos were taken with a standard camera, someone must geotag them afterward. If 
this is the case, they will have companion files that contain the GPS data. You must select 
both the JPEG files and their companion files. To verify that the photos of interest do have 
companion files, select All files from the Objects of type list and make sure they have 
accompanying *.gps companion files.  

3. Choose the photos you want to load (use the Ctrl key to select multiple files). Then click Open.  

4. One or more blue dots will appear on the map overlay. These represent locations where photos 
were taken.  
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5. If you are zoomed out, the loaded photos may appear together as a single, dark blue dot. Zoom in 
further to better see the individual blue dots at locations where photos were taken.   

 
To view a photo taken at one of the locations, see View a photo associated with a particular 
location.  
 

5.3 Add video to the RouteScout overlay 

Note: For this example, we use a different background map.  

1. From the RouteScout toolbar, click Add Media:  .  

2. The Add Media dialog appears.   

 
 

When zoomed in far enough, you can see the 
individual locations where the photos were taken. 
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 You can limit the number of files to only video recordings by selecting Video files from the 
Objects of type list at the bottom of the dialog.  

 Note: Make sure the videos of interest have companion XML files. These companion files 
contain the GPS data that tells RouteScout where the videos were taken and where they belong 
on the map. To verify that the videos of interest do have companion files, select All files from 
the Objects of type list and make sure they have accompanying *.xml files.  

3. Choose the videos you want to load. Note: Use the Ctrl key to select multiple files). Then click Open.  

4. Zoom in further to see individual aqua arrows at the locations where the videos were taken.  
Note: At certain zoom levels, FalconView may display multiple videos as a single aqua rectangle or a 

small cluster of rectangles:   

 
 
5. To view a video, see Watch a video associated with a particular location.  
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5.4 Add audio to the RouteScout overlay 

Note: Your audio files must already be geotagged with XML companion files.  

1. From the RouteScout toolbar, click Add Media .  

2. The Add Media dialog appears.   

 
 You can limit the number of files to only audio recordings by selecting Audio files from the 

Objects of type list at the bottom of the dialog.  
 Note: Make sure the audio clips you’re interested in have companion XML files. A companion 

file will contain the GPS data that tells RouteScout where an audio clip was taken and where 
they belong on the map. To verify that the audios clips do have companion files, select All files 
from the Objects of type list and make sure they have accompanying *.xml files.  

3. Choose the audio clips you want to load (use the Ctrl key to select multiple files). Then click Open.  
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4. If you are zoomed out, the loaded audios videos may appear together as a single, lime green circle. 
Zoom in further to better see the individual lime green circles at locations where the audios were 
recorded.   

 

5. To listen to the audio, see Listen to an audio associated with a particular location.  

 

 

Locations where audio clips were recorded. 
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Section 6: Selecting Media for Viewing 
It’s easy to view photos and videos, or listen to audio recordings captured along your route. 

 

6.1 Display all thumbnails associated with a particular RouteScout overlay 

1. Click View Thumbnails .  

2. A small Thumbnail Viewer window appears with miniature images of all media associated with the 
overlay. These are called “thumbnails” and represent photos, videos, or audios.   

 
3. You can now select any thumbnail to view its information or display it on the map. See the next 

several tasks to see how to do that.  

 

6.2 Select a single thumbnail to see its corresponding location on the map 

Before you begin: Make sure the Thumbnails window is displayed.  

1. Hover over any thumbnail. Its corresponding location turns yellow on the map.  

2. When you select the thumbnail, the location turns red.  
 

6.3 View a photo associated with a particular location 

Before you begin:  Make sure there is a RouteScout overlay on the screen with dots indicating locations 
of photos.  

1. Pan or zoom in to a particular area of the screen. The blue dots you see are locations where photos 
were taken.  

2. As you hover over a blue dot, it turns yellow.  

 
 

Photo 
thumbnail 

Audio 
thumbnail 

Video 
thumbnail 
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3. Once you click a dot on the map, it turns red to show it is selected. A small Media Viewer window 
appears displaying the photo. This is the “currently selected” photo. 

 

6.4 View details of a selected photo and add notes 

When you see a photo that interests you, you can view information about it, as well as add notes.  

1. Click a particular photo on the map or in the Thumbnails window to select it.  
2. Click Show Photo Information .  
3. The Photo Information dialog appears.   

 

 ID: Number that identifies the photo.  
 File Name. Original name of the photo.  
 Time Taken (UTC). Date and time the photo 

was taken, according to Coordinated Universal 
Time (UTC).  

 Latitude. Latitude of the location where the 
photo was taken.  

 Longitude. Longitude of location where the 
photo was taken.  

 Altitude. Altitude at which photo was taken.  
 Azimuth. Angle at which photo was taken, 

measured in degrees from north.  
 Notes. Area where you can enter your own 

note text about the item (unlimited number of 
characters). 
 The text you enter is automatically saved 

as you type it.  
 Clear. Clears the text you just entered.  
 Reset. Resets the text to its previous state 

before you started making changes.  

4. If you select another photo, its information appears in the dialog. 

Photo thumbnail 
(selected) 

Photo thumbnail 
(selected) 

View selected 
photo 
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 6.5 Watch a video associated with a particular location 

Before you begin: Make sure there is a RouteScout overlay on the screen with aqua arrows indicating 
locations of videos.  

1. Pan or zoom in to a particular area of the screen. The aqua arrows you see are locations where 
videos were taken.  

2. As you hover over a series of arrows (video segment), they turn yellow.  

3. Once you click the arrows in the video segment, they turn red to show they are selected. A small 
Media Player window appears displaying the video.   

 
 A white arrow cursor travels allow the red arrows to show where you are on the video path.  

4. Use the controls along the bottom of the player to watch the video:   

 
 

Control Name 

 Drag to move video forward and backward 

  
Play  

  
Pause  

  
Stop (go back to the beginning)  

Video 

Selected video 

Current location 
Video controls 
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Control Name 

 
Go to the beginning 

  
Go to the end 

  
Control the volume 

 

 6.6 Listen to an audio associated with a particular location 

Note: Your audio files must already be geotagged with XML companion files.  

Before you begin: Make sure there is a RouteScout overlay on the screen with dots indicating locations 
of photos. 

1. Pan or zoom in to a particular area of the screen. The lime green circles you see are locations where 
audios were recorded.  

2. As you hover over a green circle, it turns yellow.  

3. Once you click the circle, it turns red to show it is selected. A small Media Player window appears 
playing the video.  

 
4. Use the controls along the bottom of the player to listen to the audio:  

Control Name 

 Drag to move audio forward and backward 

  
Play  

  
Pause  

  
Stop (go back to the beginning)  

 
Go to the beginning 

  
Go to the end 

  
Control the volume 
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Section 7. Viewing the Map and Overlay 

There are a number of operations you can perform to locate areas of interest on the map. 

 

7.1 Pan 

Panning is very useful when you can’t see what you want on the map and need to move to another area 
of the map.  

1. From the main menu, click the FalconView Pan Mode icon that looks like a hand .  

2. You are now in pan mode, as indicated by a “hand cursor, ” which you can drag vertically or 
horizontally to move the map.  

3. You can also use the FalconView directional icons for panning:    

Note: Make sure to turn OFF pan mode before performing any of the RouteScout functions; 
otherwise they will not work. To verify pan mode is OFF, make sure the cursor is a “V,” NOT a hand, 
before you click locations on the map to access photo, video, or audio with RouteScout.  

 

7.2 Zoom In 

Sometimes you need to enlarge a portion of the map to examine it. This is where zooming in is useful.  

1. You can zoom in using the map controls, the scroll wheel, or the left mouse button.  
 Pull-down menu: Click View > Zoom > Zoom In (or select a percentage)  
 Pop-up map: Right-mouse click the map and select Scale In from the pop-up.  
 Mouse: Roll your scroll wheel up to zoom in. Note: You must be in Pan Mode to do this.  

2. You’ll now see less of your map, but what you see is larger.  

 

73 Zoom Out 

Sometimes you need to see a larger portion of the map. This is where zooming out is useful.  

1. You can zoom out using the map controls or the scroll wheel on the mouse.  
 Pull-down menu: Click View > Zoom > Zoom Out (or select a percentage)  
 Pop-up map: Right-mouse click the map and select Scale Out from the pop-up  
 Mouse: Roll your scroll wheel down to zoom out.  

2. You’ll now see more of your map, but what you see is smaller.  
 

7.4 Zoom to a particular item on the map 

1. Click to select the item on the map (photo, video, or audio). Make sure it turns red.  
2. Right-mouse click the item and select Zoom To from the pop-up menu.  
3. The map zooms in to the item; the item is now centered and the map is enlarged.  
 

7.5 Center the map about a particular item 

1. Click to select the item on the map (photo, video, or audio). Make sure it turns red.  
2. Right-mouse click the item and select Center Map from the pop-up menu.  
3. You will zoom in, the selected item appearing in the center of the map.  
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Section 8. Analyzing Data 

As you view or listen to the media associated with the route on the map, you can associate the media 
with specific points of interest on the map, or get information about points of interest as you travel, or 
simulate a route before you actually travel it.  

8.1 Add points of interest 

Most media on the map was collected to document particular items on the ground. These items might 
be natural or man-made. RouteScout provides a way for you to link the media you have with specific 
points of interest so you can later transfer them to a Garmin nuvi® 765. You can then view photos or 
listen to audio clips on a Garmin nuvi® 765 as you approach the points of interest.  
 
1. Right-mouse a location on the map where you want to label a point of interest.  

2. From the pop-up menu, select Add Point of Interest.  

3. The Add Point of Interest dialog appears.   

 
 Title. This is a short phrase identifying the item. It is populated by default.  

 Description. Enter a short description for your item. It is optional. Note: Both the Title and 
Description must be easy to read and understand because they will later appear on your Garmin 
nuvi® as you approach the point of interest.  

 Latitude and Longitude. These fields are automatically populated; however, you can adjust 
them. Warning: If you change these values, you cannot automatically reset them.  

 POI Proximity. As you approach the point of interest in real time, you will see photos or hear 
audio associated with the upcoming item. This field lets you indicate how close you need to be 
(proximity) to the item before you are alerted with a photo or audio.  
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4. Link Data to POI. Click this button to display the Link Data to Point of Interest dialog where you 
select the specific media associated with the point of interest.   

 
Choose one or more rows of media from the list:  
 As you click on a row, the row turns blue and a preview of the media appears on the right. The 

associated location on the map becomes highlighted in yellow.  

 Use the Ctrl key for multiple rows.  

 Click OK to return to the Add Point of Interest dialog.  

5. Create Audio Note. If you want to record comments about the current point of interest, click this 
button. Note: Make sure you have a microphone connected to your computer. This dialog appears:   

 
Follow these instructions:  
 Enter a title for your note—usually the name of the point of interest.  

 Click the Record button and begin speaking. The button changes to Stop Recording.  

 Click Stop Recording when you finish.  

 Click Play to hear what you recorded and Stop Playback to stop.  

 If you like what you hear, click OK; otherwise click Cancel.  
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6. You will now return to the Add Point of Interest dialog. Click OK and a “push-pin” now appears on 
the screen to represent the point of interest.   

 
 

8.2 View or edit a point of interest 

You may want to view or edit the information about points of interest to make sure they are accurate 
before transferring them to the Garmin nuvi®.  

1. Right-mouse a current point of interest, marked by a push-pin on the map.  

2. From the pop-up menu, select Edit Point of Interest.  

3. The push pin turns yellow and the Edit Point of Interest dialog appears.   

 
 Title. This is a short phrase identifying the item. It is populated by default.  

 Description. Enter a short description for your item. It is optional.  

Note: Both the Title and Description must be easy to read and understand because they will 
later appear on your Garmin nuvi® as you approach the point of interest.  

 Latitude and Longitude. These fields are automatically populated; however, you can adjust 
them. Warning:  If you change these values, you cannot automatically reset them.  

Point of 
Interest 
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 POI Proximity. As you approach the point of interest in real time, you will see photos or hear 
audio associated with the upcoming item. Indicate how close you need to be (proximity) to the 
item before you are alerted with a photo or audio.  

4. Link Data to POI. Click this button to display the Link Data to Point of Interest dialog where you will 
see the list of specific media currently associated with the point of interest. They are typically 
shaded with gray.   

 

5. From the Link Data to Point of Interest dialog, view media associated with the point of interest.  
 Click any media listed and it will highlight in yellow on the map.  

 Make any changes by selecting or unselecting media.  

 Click OK to return to the Add Point of Interest dialog.  

6. Create Audio Note. You cannot edit the existing audio note; however, you can create a new one to 
go with the edited point of interest. Click this button when you want to record comments about the 
current point of interest. Note: Make sure you have a microphone connected to your computer. The 
following dialog appears:   

 
Follow these instructions:  

 Enter a title for your note—usually the name of the point of interest.  

 Click the Record button and begin speaking. The button changes to Stop Recording.  

 Click Stop Recording when you finish.  

 Click Play to hear what you recorded and press Stop Playback to stop.  

 If you like what you hear, click OK; otherwise click Cancel.  

7. Click OK again to save any changes and close the dialog. Note: If you changed the latitude or 
longitude, the push-pin on the map may now appear in a different location.  

 



RouteScout User Guide 

Version 1.1 

38 

Copyright © Red Hen Systems 

8.3 Add a new route 

RouteScout provides an easy way to create a route on the overlay that indicates a route you plan to 
travel.  
 

Before you begin: Make sure you are NOT in Pan mode. Your cursor should be an upside down “V”, not 
a hand.  

 
1. Zoom into the area where you want to start your route.  

2. Click Add New Route .  

3. A small Add New Route dialog appears:  

 
4. Begin single-clicking the waypoints that make up the route.  

5. The route will be built segment by segment and appear in red. Note: It is permissible to click directly 
on top of video, photo, or audio points.   

 
 If you need to pan to another area to continue your route, click any of FalconView’s directional 

icons for panning:    These allow you to move in the direction noted.  
 Click the next point of your route—it will continue from the last point you clicked.  
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 If you make a mistake, click Undo Last to undo the most recent segment you created. Continue 
to click Undo Last until you have removed any erroneous segments.  

 To erase the entire route, click Start Over.  

6. When you finish the route to your satisfaction, click Save Route to close the dialog and save the 
route. The route turns pale aqua. Note: To close the dialog without saving your route, click Cancel.   

 
 

8.4 Delete a route 

1. Hover over an existing route to highlight it in yellow.  

2. Then right-mouse click and select Delete from the pop-up menu.  

3. An hourglass appears. When it disappears, the route is gone.  
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8.5 Turn billboarding on or off for “virtual” travel 

Billboarding allows you to see photos or listen to audio associated with locations on the map as you 
travel a route virtually in Falconview, via RouteScout’s simulate route capability.  

1. Click the Turn on Billboarding icon:   
2. A FalconView “Moving Map” toolbar replaces the RouteScout toolbar. You do NOT need this toolbar 

for virtual travel, so re-click the RouteScout icon  to re-display the RouteScout toolbar. Note: 
The Moving Map toolbar is ONLY important for live travel, not virtual.  

3. You have created an empty GPS overlay (FalconView “moving map overlay”). To see the overlay’s 
name, go to the FalconView menu and click Overlay > Overlay Manager. The name of the overlay 
ends in *.gpb. This overlay becomes important only when you travel your route in real time. See 
Turn on billboarding for live travel.  

4. To turn off billboarding, re-click the billboarding icon:   

 

8.6 Turn on or off look-ahead video awareness (LAVA) for “virtual” travel 

Look-ahead video awareness allows you to watch videos associated with locations on the map that 
appear ahead as you as you travel the route virtually in FalconView, via RouteScout’s simulate route 
capability.  

1. Click the Turn on Look-Ahead Video Awareness icon:  
2. A GPS toolbar replaces the RouteScout toolbar. You do NOT need this toolbar for virtual travel, so 

re-click the RouteScout icon to re-display the RouteScout toolbar. Note: The GPS toolbar is 
ONLY important for live travel, not virtual.  

3. You have created an empty GPS overlay (FalconView “moving map overlay”). To see the overlay’s 
name, go to the FalconView menu and click Overlay > Overlay Manager. The name of the overlay 
ends in *.gpb. This overlay becomes important only when you travel your route in real time. See 
Turn on look-ahead video awareness (LAVA) for live travel.  

4. To turn off look-ahead video, re-click the look-ahead video awareness icon:   
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8.7 Simulate a route 

Simulating a route is a way to virtually experience a route before you actually travel it. It gives you a 
chance to see what lies along the route, based on the media that has been collected.  
 

Before you begin: Make sure you have the beginning of the route displayed on the screen. Also, make 
sure you have turned on billboarding or look-ahead video awareness, depending on what you want to 
look at as you virtually travel your route.  

 
1. Click the Simulate Route icon: 
2. The Simulate Route dialog appears. This is where you can select a route to travel and set the speed 

you plan to travel the route.  

 
 
3. Click Change.  

 A list of route names appears. These are the RouteScout overlays for the current map.  
 As you click each route name, the corresponding route highlights in yellow on the map.  
 Select the route of interest and click OK.  
 When you return to the Simulate Route dialog, the ID of the selected route is now listed.   

 
4. Set your speed.  

 If you choose a pre-defined mode of travel (Walk, Bike, etc.), the speed will automatically be set 
for you.  

 If you select Custom, you must specify the speed in mph.  

Route ID 
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5. Click Go and an “X” will appear on the screen. It moves as you proceed along the route. As the 
position of the X changes, the slider bar moves horizontally in the dialog to show your relative 
movement.  

 
As you travel the route on the FalconView screen, media associated with locations on the map will 
pop up, providing you turned on billboarding (for photos and audio) or look-ahead video awareness. 
This allows you to virtually experience the route before you actually make your trip.  

 Click Stop at any time to stop traveling along the route and then click Go to continue.  

 Drag the slider bar if you want to return to the beginning of the route.  

 Note: If billboarding or look-ahead video awareness is NOT turned on, your cursor will move 
along the route, but nothing will pop up.  

 
6. Click Close when you are finished and want to close the dialog.  
 

“X” shows where you are 
on the route 

“Driving” speed is 40 mpg 

Video shows what is a certain distance 
ahead of you (set with Show Options) 
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Section 7. Real-time Travel with RouteScoute 
RouteScout does much more than simulate traveling along route. It lets you get out on the road, travel a 
route in real-time, and be notified of locations, via photos, video, and audio clips. To “go live” with 
FalconView and RouteScout, you can either take your laptop on the road with its maps and media, or 
transfer point of interest information to a Garmin nuvi®. As you travel, photos, videos, and audio clips 
from RouteScout will keep you apprised of what you are encountering on the road. 

 

7.1 Hook up a GPS unit to FalconView and transfer data 

If you plan to take your laptop on the road and use FalconView and RouteScout, you must hook up the 
GPS unit. When you travel, photos will pop up and audio clips will play as you approach their associated 
locations. The system will also display look-ahead video clips so you can see videos of the “road ahead.”  
 

Before You Begin  
 Newer laptops will need a USB-to-serial port connector.   

 
 Older laptops will need an RS232 cable that plugs into the serial port.  
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7.1.1 Older Laptop Hookup 

1. Plug the GPS antenna into an adaptor that plugs into the VMS 300. The VMS 300 interprets the 
information from the antenna. Note: If you are using another GPS device, the antenna may be built 
in and no adaptor may be necessary.  

 

2. Use a male-to-female serial cable to connect the VMS 300 to the COM1 port of the back of your 
laptop.   

 

7.1.2 New Laptop Hookup  

1. Connect the USB end of the connector to the back of your laptop.  

2. Connect the serial end of the connector to your GPS device. Note: Some devices have a built-in 
antenna; others do not. In this example, the GPS device (VMS 300) has a separate antenna. 
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7.1.3 Transfer Data 

1. Once you’re connected, display the Computer Management dialog to check the port settings.  

 Click Start.  

 Right-mouse click My Computer.  

 Select Manage from the pop-up menu.   

 

2. The Computer Management dialog appears.  

 
 From the left side of the dialog, select Device Manager.  

 From the right side, click the “+” sign next to Ports (COM & LPT) to expand.  

 Right-click Communications Port (COM1) and select Properties from the pop-up menu.  
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3. The Communications Port Properties dialog appears.   

 

 Click the Port Settings tab.  

 Keep this dialog visible as you move on to 
the next steps. You may have to adjust 
FalconView’s settings to match these.  

 

4. Run FalconView.  

 Click the RouteScout icon  to display the RouteScout toolbar.  

 Click the appropriate icon to turn on billboarding  or look-ahead video awareness  .  

5. The FalconView Moving Map toolbar now replaces the vertical RouteScout toolbar on the right side 
of the screen.  

 Click the Communications Settings icon  on the Moving Map toolbar. It’s the second icon 
from the top.  

6. The NMEA GPS Properties dialog appears.  

 

 Adjust any settings, if necessary, to match 
the earlier Communications Port 
Properties dialog settings.  

 Click OK. 

 

7. Click the Connect icon  from the Moving Map toolbar. It’s the top icon.  
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8. The Moving Map Connection dialog appears.  

 

 This dialog indicates that data is transferring.  

 As it transfers, you should see a marker on the 
map showing where you are located.  

 

9. You may also click the Tabular Editor icon on the Moving Map toolbar. It’s the second-from-the-
bottom icon. It will display information for each data point as it transfers, including longitude and 
latitude.   

 
Note: To restore the RouteScout toolbar, re-click the RouteScout icon on the FalconView main 
toolbar. 
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7.2 Export GPX data 

The RouteScout points of interest and their associated media can be exported to a folder on your 
computer system. Later, you will transfer the data from that folder to a Garmin nuvi® 765.  

1. From the RouteScout toolbar, click the Export Data icon: 

2. The Export Data dialog appears.  

 

3. Click the large Export POIs button and a new dialog appears where you can specify a folder where 
you want GPX data to be transferred. This data consists of the points of interest you defined in 
RouteScout and their associated photos and audio clips. 

 
 Navigate to a location beneath which you want to create a folder.  

 Enter the name of the folder in the File name field (yes, we really want you to enter a folder 
name, NOT a file name).  

 Save.  

4. You have now created the “export” folder where the Garmin POILoader application will look when 
you later transfer data to your Garmin nuvi® 765.  

Enter a folder name here. 
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7.3 Run Garmin POIN Loader to transfer GPX data to the Garmin nuvi® 765 

If you plan to take a Garmin nuvi® 765 on the road, you must download your points of interest from the 
“export” folder on your computer to the Garmin nuvi®. As you travel, you will be able to view photos or 
play audio clips as you near points of interest.  

Before You Begin:  
Make sure you already installed the Garmin POI Loader from Garmin’s Website. See Install Garmin Point 
of Interest (POI) Loader.  

1. Click Start > All Programs > Garmin > POILoader. The POILoader Welcome screen appears.   

 
 Click Next.  

2. A screen appears asking where you want to store your points of interest.   

 
 Select Garmin Device and click Next.  
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3. Another screen appears with your device name displayed.  

 
 If the device name is not showing, click Find Device and wait until the device name appears. It 

must be nuvi 765.  

 Click Next.  

4. The next screen appears where you tell the system to load your points of interest on the device.   

 
 Click Next.  
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5. A screen appears so you can tell the system where your data is stored.   

 
 Click Browse to search through your file system and look for the folder where you previously 

exported your GPX data.  

 Specify the units for distance and speed (Feet and MPH).  

 Select Express mode.  

 Click Next.  

6. Wait while your GPX data loads. This final screen then appears.   

 
 Click Finish.  Your RouteScout items of interest and associated media are now stored as points 

of interest on the Garmin nuvi® 765.  
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7.4 Turn on billboarding for live travel 

Billboarding lets you see photos and listen to audio commentary associated with map locations was you 
travel a route in real time. Note: This is available only in FalconView with RouteScout; not on the Garmin 
nuvi®.  

1. Click the Turn on Billboarding icon: . A FalconView Moving Map toolbar replaces the vertical 
RouteScout toolbar on the right side of the screen. The Moving Map toolbar begins with a Connect 

icon  that lets you connect to a GPS device. The other icons on the toolbar help you transfer GPS 
information and work with real-time path information on the screen.  

2. You have just created an empty GPS overlay (FalconView “moving map overlay”). To see the 
overlay’s name, go to the FalconView menu and click Overlay > Overlay Manager. The name of the 
overlay ends in *.gpb.  

3. This overlay lets FalconView display your geographic location on a map as you travel. RouteScout 
pops up photos or audio clips as you fall within the proximity of locations along your route. Note: 
The proximity to these locations is set with Show Options.  

4. To turn off billboarding, re-click the Billboarding icon: .  

 To restore the RouteScout toolbar, re-click the RouteScout icon on the FalconView main 

toolbar: .  

 

7.5 Turn on look-ahead video awareness (LAVA) for live travel 

Look-ahead video awareness lets you watch videos recorded earlier to see what will appear ahead as 
you travel a route in real time. Note: This is available only in FalconView with RouteScout; not on the 
Garmin nuvi®.  

1. Click the Turn on Look-Ahead Video Awareness icon: . 
 Note: You will not see anything happen until you actually travel the route.  

2. The first time you click the icon, a FalconView GPS (“Moving Map”) toolbar replaces the vertical 
RouteScout toolbar on the right side of the screen. This happens so you can click the Connect icon 

 to connect a GPS device. The other icons on the toolbar help you transfer GPS information and 
work with real-time path information on the screen.  

 Once you connect, the Moving Map toolbar will not reappear when you re-click the Turn on 

Look-Ahead Video Awareness icon:  

 To restore the RouteScout toolbar, re-click the RouteScout icon on the FalconView main toolbar: 

.  
3. You have just created an empty GPS overlay (FalconView “moving map overlay”). To see the 

overlay’s name, go to the FalconView menu and click Overlay > Overlay Manager. The name of the 
overlay ends in *.gpb. This overlay lets FalconView display your geographic location on a map as you 
travel. RouteScout then plays previous video reconnaissance of the “road ahead” so you can 
determine what to expect as you drive. Note: The distance ahead is set with Show Options.  

4. To turn off look-ahead video awareness, re-click the Look-Ahead Video Awareness icon: .  
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Section 8. Performing Additional Tasks 
 

8.1 Set proximity for billboarding 

1. Click Options icon: . 

2. The Options dialog appears.   

 

3. Enter a value for Show billboards within. This means setting the proximity for displaying photos and 
playing audio with FalconView and RouteScout. For example, 100.00 meters means the system will 
display any photo or audio collected at a location within 100 meters of your route. Remember: The 
photos and audio were collected in the past, so they may not always accurately indicate what is on 
the route.  

 

8.2 Set proximity for look-ahead video awareness (LAVA) 

1. Click Options icon: . 

2. The Options dialog appears.   

 
 

 

Enter value here 

Enter value here 
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3. Enter values for these fields:  

 Show billboards within. This means setting the proximity for viewing photos of points of 
interest. For example, 50.00 meters means that as you travel your route, you will see a photo 
pop up whenever you are within 50 meters of that point of interest.  

 Look ahead this distance. This means setting the proximity for playing video with FalconView 
and RouteScout. For example, 50.00 meters means that as you travel your route, you will be 
watching a video of what is 50 meters ahead of you. Note: The video was taken in the past, so it 
may not always accurately indicate what is coming up on the route.  

 Track Searching Tolerances. These tolerance settings have to do with being able to view look-
ahead video as you travel a route. Here are your choices:  

Maximum distance to a usable track. 
Indicated how far away you can be from a 
video track as you travel a route to still 
view look-ahead video.   

 

Acceptable difference in course. Indicates 
the angle of deviation between your 
route and a nearby video track to still 
view look-ahead video.  

 

Show all look-ahead marks. Check this 
checkbox to display marks that help you 
see your actual location, relative to the 
look-ahead location.  
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Section 9. Getting Help 
No one is immune from making a mistake — it happens to the best of us. If you run into a problem, try 
looking up the task in the User Guide. If you still have difficulties, contact Red Hen Systems support 
team. 

9.1 Download and print the User Guide 

Note: The Help item on the main menu is for FalconView only. For assistance with RouteScout, you must 
download the User Guide (the one you are reading now).  

1. Click the Help icon on the RouteScout toolbar.  

2. The Help dialog appears.   

 

 Click Open PDF. You are then prompted to either save or open the file. If you plan to print the 
user guide, please save it first.  

 

Click to open 
the User Guide. 
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9.2 Find out about software and support 

3. Click the Help icon on the RouteScout toolbar.  

4. The Help dialog appears.  

 
 Read the information under About RouteScout. 

 Read the information under Technical Support to call or email for assistance. 

Information about 
software and support. 
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Appendix A. Glossary 
 

This appendix contains all terms the user must become familiar with to successfully use RouteScout. 

Term Description 

billboarding  Ability to display photos or play audio associated with locations on the map as 
you travel a route virtually or live with FalconView and RouteScout.  

epoc  GPS point (latitude, longitude, altitude, and time)  

EXIF header  EXIF header is a standardized header added to a photo file (JGP or RAW format). 
It contains information such as date and time the picture was taken, shutter 
speed and aperture or whether the flash was used.  

extent  The rectangular boundary around a specific part of a map. The boundary is 
defined by the latitude and longitude coordinates of its upper-left corner and 
lower-right corner.  

Field Tools  The Red Hen tool that associates GPS information with photos.  

Geotag  The act of assigning GPS information (latitude, longitude, and time) with data.  

GIS  Geographic Information System. This is an information system for capturing, 
storing, analyzing, managing and presenting data which are spatially referenced.  

GPS  Global Position System data includes location (latitude, longitude) and date/time 
information.  

GPS receiver  Global Positioning System receiver. This is a device calculates its position by 
carefully timing the signals sent by the constellation of GPS satellites high above 
the Earth.  

GPX  File format for Garmin points of interest and other GPS records.  

Image Loader  The Red Hen software product that uploads photos from your own local system 
to a database on the MediaMapper Server.  

Media GeoTagger  Red Hen Application for geotagging media (photos, video, and audio)  

look-ahead video 
awareness (LAVA)  

Ability to watch videos recorded earlier that show what will be appearing ahead 
as you travel a route virtually or live with FalconView and RouteScout.  

point of interest 
(POI)  

Marked map location that will be transferred to the Garmin nuvi® 765 so you can 
access photos or audio associated with it as you travel.  

thumbnail  A small image of a photo or video.  

route  The path you followed while walking, driving, flying, or sailing.  

RouteScout  The Red Hen software product that plugs into FalconView. It lets you load media 
into a map and view/listen to media associated with locations on the map or 
along a particular route.  

track log  A file that contains a list of all the points a GPS receiver picked up during your 
travel path.  

Video loader  The Red Hen software product that uploads videos from a video recording device 
to a database on the MediaMapper Server.  
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